Project is not opening anymore

Hello, i’ve recorded a project a month ago. Recently I reopened it and have tried to export. It worked, but then crashed and the project stopped being available. I removed it and trying to open again but the depth kit says: ‘the folder doesn’t appear to contain a depthkit project’. Also I tried to move record to ned project and it don’t work.

@NikitaSavostyanov Sorry to hear that your project is failing to load. This issue can be broken into two items: one to restore your project, and one to figure out the cause of the project corruption.

Project Restore
Before you do anything else, I make a backups of the entire project as it is, including the dkproject.json and backup_dkproject.json.

Once you do that, try restoring the project by removing the current dkproject.json file from the directory, and renaming the backup JSON to dkproject.json, and then re-open the directory in Depthkit.

Cause of Project Corruption
Can you provide more context around what you were doing when the project crashed? How many clips are in the project, and how long are they? Can you also provide the system spec’s of your computer as shown in the console when you first start Depthkit? The more information we have, the more likely we are to figure out the cause of your project crashing.