[RESOLVED] External Sync not Setup not working

Hi All,

I am following @CoryAllen suggested star configuration external sync setup as detailed in the diagram below

Hardware in topology:

Demale to Femal 3.5mm Jack Converters

Ambient ACN-CL Genlock Sync Out Push-Pull to BNC Cable

MEIRIYFA BNC Male to 3.5mm (1/8") Mono Male Plug Stereo Coaxial Power Audio Cable 3.5mm Audio Cable - 0.5M(BNC Male to 3.5mm Male)

AJA C10DA Amplifier

Ambient ACN-CL The Lockit

Syncwire Headphone Splitter

Thge lockit is feeding sync to the C10DA. The C10DA is ‘meant to be’ distributing the sync signal over BNC-> 3.5mm cables → passive splits → F<->F 3.5mm audio sync cables into the Sync IN ports on each Azure.

With this setup I am left wating for sync in Depthkit on all devices.

If I bypass the lockit and go direct from a master/sync OUT into the input of the C10DA, the master is reported as expected in DK

If I bypass both the lockit and C10DA and link from sync OUT on master to sync IN on another deive - as expected Master/Subordinate sync appears in DK.

I have not tested going from the lockit directly to an Azure as I do not have the appropriate cable, but it seems to be an issue with the C10DA if bypassing the lockit gives me no love.

Has anybody else tried this / have any ideas on how to make this work?


@OliverEllmers, there could be a couple of things going wrong here.

First, the PPF signal from the Lockit - Although you are plugged into the correct ‘SYNC’ port on the Lockit, the Ambient ACN-CL Genlock Sync Out Push-Pull to BNC Cable you are using connects to the Lemo port’s pin 4 (which carries Genlock/Wordclock), NOT pin 3 (which carries the Pulse-per-Frame signal compatible with the Azure Kinect) - See page 8 of the Lockit manual. To get the correct signal from the Lockit, you’ll need a custom-wired Lemo adapter cable. We order ours from Gotham Sound here in NY, but you may be able to find a local production audio vendor to make one.

Next, we need to pinpoint where else in the chain the signal is failing to pass. With the Lockit removed , going from Controller Sensor’s SYNC OUT > C10DA > Subordinate Sensors’ SYNC IN as pictured in Star Config (Sensor-Only) in the above diagram, are the subordinate sensors left waiting for sync indefinitely? If so you can use a pair of headphones (prefereably cheap ones you don’t care too much about) to intercept the signal at any of the points along the signal chain to hear where the “buzz” of the sync signal is disappearing - Just disconnect the cable from the sensor, and plug it into a coupler/barrel with the headphones on the other side. The sync signal should appear in the left ear only, as the sensors expect signal on only the tip conductor of the TS/TRS connector. If the signal appears in both ears, you may need to use different TRS/TS cables with a different pinout.

@OliverEllmers this, by the way, is the specification that I sent Gotham for the custom cable:

1x Lemo 5M (Ambient ACN-CL “SYNC” Port)
1x 1/8" TRSf - “PPF Out”, Tip connected to the Lemo Pin 3, Ring Tied to Ground
1x BNCm - “Sync Out” connected to the Lemo Pin 4

With this one cable, you can connect the sensors to a 1/8" (3.5mm) TS jack, and simultaneously connect another recording device to the BNC output of the same cable to receive genlock (if it’s a camera) or wordclock (if it’s an audio recorder) as specified in the Lockit’s menu.

1 Like

Thanks @CoryAllen

Replacing the TRS cables with TS cables has solved the signal issue downstream of the C10DA.

I am waiting on a new cable for the Lockit → C10DA to hopefully arrive to test this week. I will let you know how it goes.


@OliverEllmers Great! Keep us posted.

1 Like

Hi @CoryAllen

I now have the bespoke cable installed and Depthkit seems to be aware of the external sync - but I have been stuck with the following message showing in DK - and not recieving any pointcloud/RGB data from the sensors:


Is there any specific setup required for the Lockit I am missing?

Solved my own problem!

Make sure your Lockit is set to PsF mode rather than P or Off/WorldClock


@OliverEllmers Interesting - I haven’t tried the different genlock modes, but mine is set to Wordclock, and it still provides valid PPF to the sensors. Glad it’s working for you! Does this validate your whole system, from Lockit to DA to sensors?

It does validate its all working! We will be testing tomorrow with a subject, so I will give feedback if there are any issues.



1 Like