Which version do I need for this?

Hey,
Very new to volumetric filmmaking.
Honestly i was so inspired by keijiros interview on your page that i felt i a had to try depthkit.
But there is a question left for me.
Which version do i need to redo this post in particular?
(https://twitter.com/Depthkit/status/1099411381751816193)

I am new to unity and depthkit but the idea of working live on a stage motivates me!
Greets

1 Like

Hey Samuel! This post is actually a sneak peak of two features that are in development: Depthkit for livestreaming and our integration with Unity’s Visual Effect Graph. We would love to keep you updated on both of these features! Can I ask which feature you are most interested in and how you would like to use it in your work?

Feel free to also add of vote for upcoming features on our Feature Request board. Stay tuned for more!

1 Like

Sounds great!
Is there any plan when this is going to be released?
Or is there a betaversion?
I am way too stoked waiting for the livestreaming integration honestly!

I just added a vote on the Request Board.

We don’t have an exact timeline yet, but we will let you know when it is ready for our Early Access program! Do you have a project in mind for livestreaming? We’d love to hear about it!