[RESOLVED] Azure Kinect SDK not detected

I’m getting this warning when I start Depthkit, and can’t use the program: DepthSensorKFW2::getConnectedDevices@386] Kinect DLL via SDK/Runtime not detected.

I have SDK 1.3.0 installed, and firmware 1.6.102. The kinect is working perfectly with the Azure Kinect Viewer tool.

Does anyone know how I can troubleshoot this? Why is the sdk not detected? Thanks so much for any answers.

@Zhi-fang_Li, is the Azure Kinect fully powered (see power light indicator) and have you tried other usb ports (see usb requirements)?

Can I ask what version of Depthkit you are using? It may help to restart your computer as well!

Hi Jillian,

I’ve fixed the issue. I just had to update my graphics drivers. Thank you.

1 Like

Glad to hear that solved the issue!

Dusting off this thread with an update to our documentation.

This warning appears if Depthkit doesn’t detect the Kinect v2 SDK on your computer. If you’re not using the Kinect v2 - and instead using only the Azure Kinect or RealSense sensors - you can ignore this warning. If you are using the Kinect v2, download the Kinect v2 SDK by following the link in the documentation.