[RESOLVED] Depth kit fullscreens and is zoomed in when in the project window

Hi, when I launch depthkit and either start a new project or try to launch an older one it enters a full screen window which is zoomed in. I am unable to access the applications bar at the bottom of my screen and can only exit the applcation by pressing the windows key. I am on a windows laptop. I’ve attached a screenshot of what is displyed on my screen.

Thank you!

Hi @AidenShabka
Haven’t seen this one before. It could be an issue with Windows Zoom Level

Could you check your windows setting and make sure zoom is turned to 100% or less and then re-open Depthkit?

Another hack would be adding an external monitor to see if that helps at all.

Hi @James,

I’ve check that and it seems to be at 100%, no other applications seems to be having an zoom issue which is strange. I’ve attached a screenshot of the command lines when I load up depth kit incase it helps. Thank you!

@James I found the issue, you were right. The G14 has a default of being zoomed in 150%, If I set it to 100% open depth kit and then set it back to 150% the issue resolves. Thank you for your help!

1 Like

Glad that cleared it up!